症状
Microsoft 365 テナント で Exchange Online で Outlook の先進認証を有効 にすると、ユーザーのプライマリ Windows アカウントがメールボックスへのサインインに使用するアカウントと一致しない Microsoft 365 アカウントである場合、Microsoft Outlook はメールボックスに接続できません。 メールボックスのステータス バーに "Disconnected" と表示されます。
原因
Office の既知の問題により、Office と Windows の間に誤った通信が発生し、メールボックスへのアクセスに必要な適切なアカウント資格情報ではなく、Windows が既定の資格情報を提供する原因となります。
この問題は、Outlook プロファイルに複数のメールボックスが追加され、これらのメールボックスの少なくとも 1 つがユーザーの Windows サインイン アカウントと同じではないサインイン アカウントを使用している場合に最も一般的に発生します。
解決策
この問題の最も効果的な解決策は、 Outlook プロファイルを再作成することです。
詳細情報
月次チャネル Microsoft 365 サブスクライバーの場合、この問題が発生しないようにするための修正プログラムは、ビルド 16.0.11901.20216 以降で利用できます。
半期のお客様の場合、修正プログラムはビルド 16.0.11328.20392 以降に含まれています。
この問題の影響を既に受けるデバイスについては、「解決策」セクションを参照してください。