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SharePoint 또는 OneDrive 관리 센터의 PIM 관리 사용자 계정에 대한 오류(액세스 거부)

증상

SPO(SharePoint Online) 또는 OneDrive 관리 센터에서 PRIVILEGED IDENTITY MANAGEMENT(PIM)로 관리되는 사용자 계정에 액세스하려고 할 때 "액세스 거부" 오류 메시지가 표시되거나 일관되지 않은 환경이 발생합니다.

원인

Microsoft Entra ID PIM을 사용하여 액세스를 요청하는 경우 SharePoint Online에서 사용자 계정에 대한 액세스를 즉시 사용할 수 없습니다. 몇 시간 내에 SharePoint Online에서 액세스 권한을 부여해야 합니다. 그러나 더 오래 걸릴 수 있습니다.

해결 방법

잠재적 지연은 다를 수 있습니다. 따라서 PIM 액세스 기간을 더 짧은 기간으로 설정하는 대신 24시간으로 설정하여 계정 액세스를 제공하는 것이 좋습니다.

Microsoft는 현재 이 문제를 조사 중이며, 추가 정보가 입수되면 이 문서에 게시할 예정입니다.

추가 정보

PIM 및 SharePoint 관리자 역할의 작동 방식

관리자가 4시간 동안 오전 7시에 PIM을 사용하여 Microsoft Entra ID SharePoint 관리자 역할을 사용하도록 설정하면 PIM은 오전 11시에 역할 할당을 사용하지 않도록 설정합니다. 그러면 사용자는 SPO 관리 센터에 대한 액세스 권한을 잃게 됩니다.

PIM에서 역할을 활성화한 후에는 SPO와 동기화해야 합니다. 이 동기화를 완료하는 데 다소 시간이 걸릴 수 있습니다. 즉, 사용자에게 4시간의 완전한 액세스 권한이 없습니다. 예를 들어 PIM의 활성화가 오전 7시에 종료되고 SPO 동기화가 오전 9시에 종료되는 경우 사용자는 2시간 동안만 액세스할 수 있습니다(기간이 4시간이라고 가정).

따라서 PIM에서 역할을 사용하도록 설정한 직후 SPO 관리 센터에 액세스하려고 하면 이 문제가 발생할 것으로 예상됩니다. 시스템에서 변경 내용을 Microsoft Entra ID SPO로 동기화하는 데 약간의 시간이 필요합니다. 따라서 24시간 액세스 기간을 사용하는 것이 좋습니다.

자세한 내용은 다음 기술 자료 문서를 참조하십시오.

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