이 문서에서는 휴대폰용 Microsoft Dynamics 365 및 태블릿을 사용할 때 발생하는 오류에 대한 솔루션을 제공합니다.
적용 대상: Microsoft Dynamics 365
원래 KB 번호: 4486472
증상
휴대폰 및 태블릿에 Dynamics 365를 사용하는 경우 다음 메시지가 표시됩니다.
"사용자의 역할에 대한 앱을 찾을 수 없습니다. 최근에 추가한 앱을 확인하려면 새로 고침을 선택합니다.
앱을 찾을 수 없는 경우 검색 조건을 변경하고 다시 시도하세요."
원인
원인 1: 통합 인터페이스 앱에 대한 액세스를 제공하는 Dynamics 365 보안 역할이 없습니다.
원인 2: 모델 기반 앱 권한이 있는 Dynamics 365 보안 역할이 없습니다.
해결 방법
해결 방법 1: 사용자가 하나 이상의 통합 인터페이스 앱에 액세스할 수 있는지 확인합니다.
시스템 관리자 보안 역할이 있는 사용자로 Dynamics 365 웹 애플리케이션에 액세스합니다.
설정으로 이동한 다음 내 앱 선택합니다.
비고
내 앱 표시되지 않으면 URL 끝에 /apps를 추가할 수 있습니다.
https://<your_organization_URL>/apps
예:https://contoso.crm.dynamics.com/apps사용자가 사용할 앱을 찾아 줄임표(...) 옵션을 선택한 다음 역할 관리를 선택합니다.
비고
... 옵션은 휴대폰 및 태블릿용 Dynamics 365에서 사용할 수 있는 유일한 앱인 통합 인터페이스 유형의 앱에만 표시됩니다. 통합 인터페이스 앱이 아직 없는 경우 새 앱 만들기 옵션을 사용할 수 있습니다.
Dynamics 365 보안 역할 목록이 표시됩니다. 사용자에게 할당된 역할이 하나 이상 선택되어 있는지 확인한 다음 저장을 선택합니다.
자세한 내용은 보안 역할을 사용하여 앱에 대한 액세스 관리를 참조 하세요.
해결 방법 2: 사용자 역할에 모델 기반 앱 권한이 포함되어 있는지 확인
- 시스템 관리자 보안 역할이 있는 사용자로 Dynamics 365 웹 애플리케이션에 액세스합니다.
- 설정으로 이동하고, 보안을 선택한 다음, 보안 역할을 선택합니다.
- 사용자에게 할당된 역할을 엽니다.
- 사용자 지정 탭을 선택하고 모델 기반 앱 권한을 찾 습니다. 역할에 이 권한에 대해 최소한 읽기 액세스 권한이 포함되어 있는지 확인합니다.
- 저장 후 닫기를 선택합니다.